VueStrap

  • 更新日期:08-01
  • 查看次数:9
  • 官方网址:http://yuche.github.io/vue-strap/
  • 网站简介:基于Vue.js的Bootstrap组件

  VueStrap,是一个基于 Vue.js 的 Bootstrap 组件。该仓库包含一系列基于 Bootstrap 标记和 CSS 的本地 Vue.js 组件。

  所以不需要 jQuery 和 Bootstrap 的 JavaScript 文件,唯一需要依赖的是:

  Vue.js (要求版本为 ^0.12,基于 0.12.10 版本做的测试)

  Bootstrap CSS (需要版本为 3.x.x, 基于 3.3.5 版本做的测试)。 VueStrap 不依赖某个非常精确的 Bootstrap
版本。

相关推荐

返回顶部